TShopping

 找回密碼
 註冊
搜索
查看: 348|回復: 8

[問題反饋] Synology DS213+ <=獨立伺服機 4.3版前都還能裝Netyea

[複製鏈接]
發表於 2014-12-30 00:56:51 | 顯示全部樓層 |閱讀模式
 
Push to Facebook Push to Plurk Push to Twitter 
本帖最後由 0987580580 於 2016-7-11 07:13 編輯

Synology DS213+ <=獨立伺服機 4.3版前都還能裝Netyea
目前已經從DS213+ 升級6.0.1版 PHP也自然跟著升級
20160710_230158_1.jpg
就在也沒辦法在安裝Netyea套件
請各位大大幫忙一下



 

臉書網友討論
發表於 2014-12-30 02:14:02 | 顯示全部樓層
PHP幾版? 不然你開各空間 我連進去裝看看

版主招募中

 樓主| 發表於 2015-1-2 01:05:09 | 顯示全部樓層
woff 發表於 2014-12-30 02:14
PHP幾版? 不然你開各空間 我連進去裝看看

PHP已經改為5.5.39-MariaDB


發表於 2015-1-2 08:59:38 | 顯示全部樓層
PHP 5.5?
我沒這平台

你開個帳密 給我進去裝看看吧


 樓主| 發表於 2016-7-11 07:17:52 | 顯示全部樓層
woff 發表於 2015-1-2 08:59
PHP 5.5?
我沒這平台

Synology DS213+ <=獨立伺服機 ver 6.0.1
最近一次更新
Apache HTTP Server 2.2
PHP 5.6
一樣沒辦法安裝,請幫幫忙


發表於 2016-7-11 07:53:38 | 顯示全部樓層
PHP 5.4以上有改一些語法
也就是說以前的PHP指令不能用

開空間進去看才能了解那些指令不能用


 樓主| 發表於 2016-7-12 03:42:09 | 顯示全部樓層
woff 發表於 2016-7-11 07:53
PHP 5.4以上有改一些語法
也就是說以前的PHP指令不能用

已經找到處理方式了,已經沒問題了,感謝大大的幫忙


 樓主| 發表於 2016-7-13 02:45:19 | 顯示全部樓層
woff 發表於 2016-7-11 07:53
PHP 5.4以上有改一些語法
也就是說以前的PHP指令不能用

請問大大 有Netyea! 2.0版嗎?


發表於 2016-7-13 06:22:21 | 顯示全部樓層
目前只提供租的方案


您需要登錄後才可以回帖 登錄 | 註冊 |

本版積分規則



Archiver|手機版|小黑屋|免責聲明|TShopping

GMT+8, 2016-12-3 12:11 , Processed in 0.065150 second(s), 20 queries .

本論壇言論純屬發表者個人意見,與 TShopping綜合論壇 立場無關 如有意見侵犯了您的權益 請寫信聯絡我們。

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表