TShopping

 找回密碼
 註冊
搜索
查看: 75|回復: 0

[Ubuntu] 有一些軟件包無法被安裝。如果您用的是unstable 發行版,...

[複製鏈接]
發表於 2018-9-5 13:00:13 | 顯示全部樓層 |閱讀模式
 
Push to Facebook Push to Plurk Push to Twitter 
安裝搜狗輸入法時提示:

有一些軟件包無法被安裝。如果您用的是unstable 發行版,這也許是

因為系統無法達到您要求的狀態造成的。該版本中可能會有一些您需要的軟件

包尚未被創建或是它們已被從新到(Incoming)目錄移出。

下列信息可能會對解決問題有所幫助:

下列軟件包有未滿足的依賴關係:

fcitx : 依賴: fcitx-data 但是它將不會被安裝

E: 無法修正錯誤,因為您要求某些軟件包保持現狀,就是它們破壞了軟件包間的依賴關係。

安裝搜狗輸入法時的提示

1.png


解決辦法:

打開更新設置,在“更新”選項卡中選則:重要安全更新和推薦更新
2.png

並在“其他軟件”選項卡中,去掉有問題等源
3.png

最後在命令行里輸入

  1. sudo apt-get update
複製代碼


更新一下即可

https://www.jianshu.com/p/db864ca50c3c


 

臉書網友討論
您需要登錄後才可以回帖 登錄 | 註冊 |

本版積分規則



Archiver|手機版|小黑屋|免責聲明|TShopping

GMT+8, 2018-9-24 02:03 , Processed in 0.057614 second(s), 24 queries .

本論壇言論純屬發表者個人意見,與 TShopping綜合論壇 立場無關 如有意見侵犯了您的權益 請寫信聯絡我們。

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回復 返回頂部 返回列表